toolchain/gdb: remove external source toolchain leftover
authorPeter Korsgaard <jacmet@sunsite.dk>
Tue, 9 Feb 2010 10:48:17 +0000 (11:48 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Tue, 9 Feb 2010 10:48:17 +0000 (11:48 +0100)
Commit 65e99014 (Remove external source toolchain options) removed
external source-based toolchain support, but there was still a check
for it in gdb.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
toolchain/gdb/gdb.mk

index 62889592ff31c0aa50e9ef2e8eada1fb969d6f67..5e91d981daecc592a6885ec73584dabbd2f8aef0 100644 (file)
@@ -8,10 +8,7 @@ GDB_VERSION:=$(call qstrip,$(BR2_GDB_VERSION))
 GDB_SOURCE:=gdb-$(GDB_VERSION).tar.bz2
 GDB_CAT:=$(BZCAT)
 
-ifeq ($(BR2_TOOLCHAIN_EXTERNAL_SOURCE),y)
- GDB_SITE:=$(VENDOR_SITE)
- GDB_PATCH_DIR:=toolchain/gdb/ext_source/$(VENDOR_PATCH_DIR)/$(GDB_VERSION)
-else ifeq ($(findstring avr32,$(GDB_VERSION)),avr32)
+ifeq ($(findstring avr32,$(GDB_VERSION)),avr32)
  GDB_SITE:=ftp://www.at91.com/pub/buildroot/
  GDB_PATCH_DIR:=toolchain/gdb/$(GDB_VERSION)
 else