add -pipe to default CFLAGS
authorMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 20:09:09 +0000 (20:09 -0000)
committerMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 20:09:09 +0000 (20:09 -0000)
Makefile

index 368a320199891c301e7d5200b52e59e78c245fa1..5cc7437700337b171821822b0a4745582f1a5c20 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -147,7 +147,7 @@ GCC_WITH_TUNE:=
 #SOFT_FLOAT:=true
 SOFT_FLOAT:=false
 
-TARGET_OPTIMIZATION=-Os
+TARGET_OPTIMIZATION=-Os -pipe
 TARGET_DEBUGGING= #-g
 
 # Currently the unwind stuff seems to work for staticly linked apps but