avahi: add dependency on host-intltool
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 25 Feb 2010 13:56:39 +0000 (14:56 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 25 Feb 2010 13:56:39 +0000 (14:56 +0100)
Without intltool, configuration fails with:

checking for intltool >= 0.35.0... ./configure: line 28714: intltool-update: command not found
 found

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/avahi/avahi.mk

index 0c9d11e90114a2921d64b688046afdf35012abb3..b3e1d9bd8a54cb99e9e0fbf889d6abf3cb8c0f66 100644 (file)
@@ -82,7 +82,7 @@ AVAHI_CONF_OPT = --localstatedir=/var \
                --with-autoipd-user=default \
                --with-autoipd-group=default
 
-AVAHI_DEPENDENCIES = $(if $(BR2_PACKAGE_GETTEXT),gettext)
+AVAHI_DEPENDENCIES = $(if $(BR2_PACKAGE_GETTEXT),gettext) host-intltool
 
 ifneq ($(BR2_PACKAGE_AVAHI_DAEMON)$(BR2_PACKAGE_AVAHI_AUTOIPD),)
 AVAHI_DEPENDENCIES += libdaemon