Fixup a really stupid typo
authorEric Andersen <andersen@codepoet.org>
Thu, 6 Feb 2003 23:01:07 +0000 (23:01 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 6 Feb 2003 23:01:07 +0000 (23:01 -0000)
make/libtool.mk

index 53038cbae460bab692e0b1720d4d4154ca5ee63c..b1871eaa913ba11faf26c9ef433bc141e53ea561 100644 (file)
@@ -59,7 +59,7 @@ $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY): $(LIBTOOL_DIR)/$(LIBTOOL_BINARY)
            includedir=$(TARGET_DIR)/usr/include \
            -C $(LIBTOOL_DIR) install;
        perl -pi -e "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
-       perl -pi -e "s,^LD.*,CC=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
+       perl -pi -e "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
        rm -rf $(TARGET_DIR)/share/locale
 
 libtool: uclibc $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY)