Remove obsolete code in busybox.mk
authorMaxime Ripard <maxime.ripard@free-electrons.com>
Wed, 29 Jun 2011 13:46:19 +0000 (15:46 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 4 Jul 2011 08:18:21 +0000 (10:18 +0200)
Remove this quirk since the tested code is no longer present in busybox
since 1.10.

Signed-off-by: Maxime Ripard <maxime.ripard@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/busybox/busybox.mk

index 034801ec5e05eb35d82f12085dc0ad8fb6a7cfc3..d2ba22625aa5f40aa512d2448b7d9aac8cd20849 100644 (file)
@@ -41,14 +41,6 @@ define BUSYBOX_SET_MDEV
 endef
 endif
 
-# If we have external syslogd, force busybox to use it
-ifeq ($(BR2_PACKAGE_SYSKLOGD),y)
-define BUSYBOX_SET_SYSKLOGD
-       @$(SED) "/#include.*busybox\.h/a#define CONFIG_SYSLOGD" \
-               $(BUSYBOX_DIR)/init/init.c
-endef
-endif
-
 ifeq ($(BR2_LARGEFILE),y)
 define BUSYBOX_SET_LARGEFILE
        $(call KCONFIG_ENABLE_OPT,CONFIG_LFS,$(BUSYBOX_BUILD_CONFIG))