- reinstate accidentally deleted hunk
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 22 Aug 2007 16:21:13 +0000 (16:21 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 22 Aug 2007 16:21:13 +0000 (16:21 -0000)
package/Makefile.autotools.in

index 69a6ac36fce2f04bf39e5b647d6d0c95addc0e3f..2ab84a6a180dde8f1ce97548dda44dc4caa8f05b 100644 (file)
@@ -98,7 +98,7 @@
 
 # UPPERCASE Macro -- transform its argument to uppercase and replace dots and 
 # hyphens to underscores
-UPPERCASE = echo $(1) | tr "a-z.-" "A-Z__"
+UPPERCASE = $(shell echo $(1) | tr "a-z.-" "A-Z__")
 
 # Define extrators for different archive suffixes
 INFLATE.bz2 = $(BZCAT)