fs/iso9660: fix iso9660 support
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Thu, 6 Mar 2014 20:55:35 +0000 (17:55 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 6 Mar 2014 22:01:53 +0000 (23:01 +0100)
Similar to the "fs/initramfs: fix initramfs support" commit the same
problem applies to iso9660 in a different way. By adding iso9660 to
TARGETS it gets called before target-finalize with obvious consequences.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
fs/iso9660/iso9660.mk

index a6a9c9528d8ca2bc668f2db4cf68d2a3b1ee1ed1..6c8ace0418dd5ace9a763b2f54b9c92af37babec 100644 (file)
@@ -47,5 +47,5 @@ rootfs-iso9660: $(BINARIES_DIR)/rootfs.iso9660
 #
 ################################################################################
 ifeq ($(BR2_TARGET_ROOTFS_ISO9660),y)
-TARGETS += rootfs-iso9660
+TARGETS_ROOTFS += rootfs-iso9660
 endif