Fix build. Use TARGET_CONFIGURE_OPTS as environment rather than as argument of make...
authorThiago A. Corrêa <thiago.correa@gmail.com>
Fri, 14 Nov 2008 11:06:01 +0000 (11:06 -0000)
committerThiago A. Corrêa <thiago.correa@gmail.com>
Fri, 14 Nov 2008 11:06:01 +0000 (11:06 -0000)
package/dropbear/dropbear.mk

index ba10b1cdf3e2889a2d6adc9be48dbcfc685cfa74..376f82cdfa33368652467c81e17c0176602363fd 100644 (file)
@@ -42,7 +42,7 @@ $(DROPBEAR_DIR)/.configured: $(DROPBEAR_DIR)/.unpacked
        touch $@
 
 $(DROPBEAR_DIR)/$(DROPBEAR_BINARY): $(DROPBEAR_DIR)/.configured
-       $(MAKE) $(TARGET_CONFIGURE_OPTS) LD=$(TARGET_CC) \
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) LD=$(TARGET_CC) \
                PROGRAMS="dropbear dbclient dropbearkey dropbearconvert scp" \
                MULTI=1 SCPPROGRESS=1 -C $(DROPBEAR_DIR)