projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1f4c1d8
)
Don't make fs's be 100 MB by default
author
Eric Andersen
<andersen@codepoet.org>
Mon, 20 Jan 2003 00:03:29 +0000
(
00:03
-0000)
committer
Eric Andersen
<andersen@codepoet.org>
Mon, 20 Jan 2003 00:03:29 +0000
(
00:03
-0000)
make/ext2root.mk
patch
|
blob
|
history
diff --git
a/make/ext2root.mk
b/make/ext2root.mk
index e5ad68968aa7e34d91dc012cae18fe1b70b69263..f9c79b00010291bca62ac864bbcd10e04cb021e8 100644
(file)
--- a/
make/ext2root.mk
+++ b/
make/ext2root.mk
@@
-37,7
+37,7
@@
GENEXT2_REALSIZE=$(subst total,, $(shell du $(TARGET_DIR) -s -c -k | grep total
GENEXT2_SIZE=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
# We currently add about 400 device nodes, so add that into the total
GENEXT2_INODES=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
-GENEXT2_SIZE=100000
+
#
GENEXT2_SIZE=100000
ext2root: genext2fs
-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;