projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7bfc5d3
)
Fix most things when large file support is not configured.
author
Manuel Novoa III
<mjn3@codepoet.org>
Mon, 17 Nov 2003 01:29:27 +0000
(
01:29
-0000)
committer
Manuel Novoa III
<mjn3@codepoet.org>
Mon, 17 Nov 2003 01:29:27 +0000
(
01:29
-0000)
Makefile
patch
|
blob
|
history
diff --git
a/Makefile
b/Makefile
index 5a7d7aad7562aac410218873d5afc403b8e1fa65..6aaf9fa414968a6a9779ecc8f1f0bf85fc81ff52 100644
(file)
--- a/
Makefile
+++ b/
Makefile
@@
-210,6
+210,10
@@
ifeq ($(ENABLE_LOCALE),true)
EXTRA_GCC_CONFIG_OPTIONS += --enable-clocale=gnu
endif
+ifneq ($(BUILD_WITH_LARGEFILE),true)
+DISABLE_LARGEFILE= --disable-largefile
+endif
+
HOSTCC:=gcc
BASE_DIR:=${shell pwd}
SOURCE_DIR:=$(BASE_DIR)/sources