Fake up an arm-linux source-tree
authorEric Andersen <andersen@codepoet.org>
Tue, 4 Mar 2003 21:00:20 +0000 (21:00 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 4 Mar 2003 21:00:20 +0000 (21:00 -0000)
make/system-linux.mk

index 6098cc6bc49c8be2794a129dbae00cb3283464c8..f12a8e1b593fe1577237635ee60ef3133c793eea 100644 (file)
@@ -31,6 +31,12 @@ $(LINUX_DIR)/.configured:
            ln -fs asm-mips asm; \
        elif [ "$(ARCH)" = "mipsel" ];then \
            ln -fs asm-mips asm; \
+       elif [ "$(ARCH)" = "arm" ];then \
+           ln -fs asm-arm asm; \
+           (cd asm-arm; \
+           if [ ! -L proc ] ; then \
+           ln -fs proc-armv proc; \
+           ln -fs arch-ebsa285 arch; fi); \
        elif [ "$(ARCH)" = "cris" ];then \
            ln -fs asm-cris asm; \
        else ln -fs asm-$(ARCH) asm; \