e2fsprogs: add empty lines to .mk file
authorCarlos Santos <casantos@datacom.ind.br>
Sat, 22 Apr 2017 22:49:19 +0000 (00:49 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 4 May 2017 20:33:20 +0000 (22:33 +0200)
We usually have empty lines around multi-line variable definitions.

Signed-off-by: Carlos Santos <casantos@datacom.ind.br>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/e2fsprogs/e2fsprogs.mk

index 70a1e4eab595bba646ac03348b4f569f0f109c56..84af7abab860236cfa5d26998bb60b044a8dacc7 100644 (file)
@@ -84,10 +84,12 @@ E2FSPROGS_CONF_ENV += LIBS=-lintl
 endif
 
 E2FSPROGS_MAKE_OPTS = LDCONFIG=true
+
 E2FSPROGS_INSTALL_STAGING_OPTS = \
        DESTDIR=$(STAGING_DIR) \
        LDCONFIG=true \
        install-libs
+
 E2FSPROGS_INSTALL_TARGET_OPTS = \
        DESTDIR=$(TARGET_DIR) \
        LDCONFIG=true \