- fix typo in previous commit
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Mon, 23 Jul 2007 12:03:17 +0000 (12:03 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Mon, 23 Jul 2007 12:03:17 +0000 (12:03 -0000)
package/Makefile.in

index 0384dfa0c8318001b94657e4805dbd2b2b8a3cad..8be768f8840f04c0116de1e252ca95faea291aa2 100644 (file)
@@ -34,11 +34,11 @@ TARGET_CFLAGS+= $(BR2_SYSROOT) $(BR2_ISYSROOT)
 #TARGET_LDFLAGS=-Wl,$(BR2_SYSROOT)
 endif
 
-CC_TARGET_TUNE_:=$(strip $(subst ",,BR2_GCC_TARGET_TUNE))
+CC_TARGET_TUNE_:=$(strip $(subst ",,$(BR2_GCC_TARGET_TUNE)))
 #"))
-CC_TARGET_ARCH_:=$(strip $(subst ",,BR2_GCC_TARGET_ARCH))
+CC_TARGET_ARCH_:=$(strip $(subst ",,$(BR2_GCC_TARGET_ARCH)))
 #"))
-CC_TARGET_ABI_:=$(strip $(subst ",,BR2_GCC_TARGET_ABI))
+CC_TARGET_ABI_:=$(strip $(subst ",,$(BR2_GCC_TARGET_ABI)))
 #"))
 ifneq ($(CC_TARGET_TUNE_),)
 TARGET_CFLAGS+=-mtune=$(CC_TARGET_TUNE_)