package/python-aioblescan: bump to version 0.2.7
authorGrzegorz Blach <grzegorz@blach.pl>
Tue, 2 Mar 2021 16:57:52 +0000 (17:57 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 6 Mar 2021 22:10:49 +0000 (23:10 +0100)
Signed-off-by: Grzegorz Blach <grzegorz@blach.pl>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/python-aioblescan/0001-Move-README-to-reStructured-text.patch [new file with mode: 0644]
package/python-aioblescan/python-aioblescan.hash
package/python-aioblescan/python-aioblescan.mk

diff --git a/package/python-aioblescan/0001-Move-README-to-reStructured-text.patch b/package/python-aioblescan/0001-Move-README-to-reStructured-text.patch
new file mode 100644 (file)
index 0000000..3db03bd
--- /dev/null
@@ -0,0 +1,35 @@
+From 62260e0a42dd6c1c10660f68a531c49bd6cade2e Mon Sep 17 00:00:00 2001
+From: Francois Wautier <francois@wautier.eu>
+Date: Thu, 25 Feb 2021 20:07:08 +0700
+Subject: [PATCH] Move README to reStructured text
+
+Signed-off-by: Grzegorz Blach <grzegorz@blach.pl>
+---
+ setup.py | 4 ++--
+ 1 file changed, 2 insertions(+), 2 deletions(-)
+
+diff --git a/setup.py b/setup.py
+index 582a994..315b3bb 100644
+--- a/setup.py
++++ b/setup.py
+@@ -4,7 +4,7 @@ import setuptools
+ version = "0.2.7"
+-with open("README.md", "r") as fh:
++with open("README.rst", "r") as fh:
+     long_description = fh.read()
+ setuptools.setup(
+@@ -16,7 +16,7 @@ setuptools.setup(
+     author_email="francois@wautier.eu",
+     description="Scanning Bluetooth for advertised info with asyncio.",
+     long_description=long_description,
+-    long_description_content_type="text/markdown",
++    long_description_content_type="text/x-rst",
+     url="http://github.com/frawau/aioblescan",
+     keywords=["bluetooth", "advertising", "hci", "ble"],
+     license="MIT",
+-- 
+2.27.0
+
index 902a7a30f8e4b389a5dd6fc8231ed6e459e08399..99a715dcd0961d5f4f2f6849e3bb2fbc0be3b10f 100644 (file)
@@ -1,5 +1,5 @@
 # md5, sha256 from https://pypi.org/pypi/aioblescan/json
-md5    9ad3f04ea7ad4c81a53f8e1316985527  aioblescan-0.2.6.tar.gz
-sha256 2e45c325e070a0ee4e952a7d0c56e95ad230643e1057fb5f3e95ea5c99081436  aioblescan-0.2.6.tar.gz
+md5  fbcbf92260269d401a197636412f0c99  aioblescan-0.2.7.tar.gz
+sha256  2987f575c5129a21e42ad59e439feb3c96e0ad7210ef73af8eba1344106e5f5f  aioblescan-0.2.7.tar.gz
 # Locally computed sha256 checksums
-sha256 c2066cd44079e0c706234001af18cb6ad4b62fc68d0d08d29fdc7319916647e0  LICENSE.txt
+sha256  c2066cd44079e0c706234001af18cb6ad4b62fc68d0d08d29fdc7319916647e0  LICENSE.txt
index 6350007c7091fe0087836f026ead4344a1fd521a..2ace10503e57a1315a24864660df3882ada19d88 100644 (file)
@@ -4,9 +4,9 @@
 #
 ################################################################################
 
-PYTHON_AIOBLESCAN_VERSION = 0.2.6
+PYTHON_AIOBLESCAN_VERSION = 0.2.7
 PYTHON_AIOBLESCAN_SOURCE = aioblescan-$(PYTHON_AIOBLESCAN_VERSION).tar.gz
-PYTHON_AIOBLESCAN_SITE = https://files.pythonhosted.org/packages/66/b8/888c2eb4323ed498dbc7deeb8aee0cfec9edd8c25184b06a8874bb0cf84f
+PYTHON_AIOBLESCAN_SITE = https://files.pythonhosted.org/packages/78/2c/c09d8f83ed6c2ca6c4f803f2e5c349698eb78b82c8d5e9302a8eed1a7480
 PYTHON_AIOBLESCAN_SETUP_TYPE = setuptools
 PYTHON_AIOBLESCAN_LICENSE = MIT
 PYTHON_AIOBLESCAN_LICENSE_FILES = LICENSE.txt