Ensure make %_defconfig works without error - now silently
authorUlf Samuelsson <ulf.samuelsson@atmel.com>
Sun, 23 Sep 2007 14:36:04 +0000 (14:36 -0000)
committerUlf Samuelsson <ulf.samuelsson@atmel.com>
Sun, 23 Sep 2007 14:36:04 +0000 (14:36 -0000)
Makefile

index 9db3be7d7b9f5a923fa8a646fcbbf028cc1ee6e1..19ba26b5d30039e1d7cd85d626d0cefc2e0cc8b4 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -409,7 +409,7 @@ endif # ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
 
 %_defconfig: $(CONFIG)/conf
        cp $(shell find ./target/ -name $@) .config
-       - $(MAKE) oldconfig
+       -@$(MAKE) oldconfig
 
 help:
        @echo 'Cleaning:'