projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2e72584
)
fs/squashfs: split commands
author
Yann E. MORIN
<yann.morin.1998@free.fr>
Mon, 6 Jun 2016 20:43:42 +0000
(22:43 +0200)
committer
Thomas Petazzoni
<thomas.petazzoni@free-electrons.com>
Tue, 7 Jun 2016 20:21:11 +0000
(22:21 +0200)
Now that we can properly printf a multi-line command, there is no need
to use a single command to gnerate the squashfs image.
Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
fs/squashfs/squashfs.mk
patch
|
blob
|
history
diff --git
a/fs/squashfs/squashfs.mk
b/fs/squashfs/squashfs.mk
index a71d9cc57b5d8071094d73f22a1c04b145ba1f01..eadbb8fe8fd693dbe65d956645cf4d3973eba2d6 100644
(file)
--- a/
fs/squashfs/squashfs.mk
+++ b/
fs/squashfs/squashfs.mk
@@
-26,7
+26,7
@@
endif
define ROOTFS_SQUASHFS_CMD
$(HOST_DIR)/usr/bin/mksquashfs $(TARGET_DIR) $@ -noappend \
- $(ROOTFS_SQUASHFS_ARGS)
&& \
+ $(ROOTFS_SQUASHFS_ARGS)
chmod 0644 $@
endef