We need to remove the *.la files or libtool gets confused in the rootfs.
authorManuel Novoa III <mjn3@codepoet.org>
Fri, 27 Feb 2004 07:47:54 +0000 (07:47 -0000)
committerManuel Novoa III <mjn3@codepoet.org>
Fri, 27 Feb 2004 07:47:54 +0000 (07:47 -0000)
make/gcc-uclibc-3.3.mk

index c9cac518c28308556a1d406e60778688ee6da191..df05de77dc5f98080c7a8af0c06872455798e73e 100644 (file)
@@ -242,7 +242,7 @@ endif
        -(cd $(TARGET_DIR)/usr/lib; $(STRIP) libstdc++.so.*.*.* > /dev/null 2>&1)
        -(cd $(TARGET_DIR)/lib; $(STRIP) libgcc_s.so.*.*.* > /dev/null 2>&1)
        #
-       #rm -f $(TARGET_DIR)/usr/lib/*.la*
+       rm -f $(TARGET_DIR)/usr/lib/*.la*
        #rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
        #       $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
        # Work around problem of missing syslimits.h