eudev: add input group
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Tue, 21 Oct 2014 14:26:38 +0000 (11:26 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 22 Oct 2014 20:12:57 +0000 (22:12 +0200)
It's used by 50-default-udev.rules for input-class devices.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/eudev/eudev.mk

index fd935a70bac5ceba83ecaa6b3aed7f2a48563a92..3cd22bee0c1630651aee8804afed988f40fc9947 100644 (file)
@@ -42,4 +42,9 @@ define EUDEV_INSTALL_INIT_SYSV
        $(INSTALL) -m 0755 package/eudev/S10udev $(TARGET_DIR)/etc/init.d/S10udev
 endef
 
+# Required by default rules for input devices
+define EUDEV_USERS
+       - - input -1 * - - - Input device group
+endef
+
 $(eval $(autotools-package))