openssl doesnt like 'make -j'
authorEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:03:52 +0000 (13:03 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:03:52 +0000 (13:03 -0000)
package/openssl/openssl.mk

index 4cac7617f698ff3b1b1acb061a9cbc0f5581e587..52ef28ba028ceb011606543d97777a818740f765 100644 (file)
@@ -32,10 +32,10 @@ $(OPENSSL_DIR)/Makefile: $(OPENSSL_DIR)/.unpacked
                shared no-idea no-mdc2 no-rc5)
 
 $(OPENSSL_DIR)/apps/openssl: $(OPENSSL_DIR)/Makefile
-       $(MAKE) CC=$(TARGET_CC) -C $(OPENSSL_DIR) all build-shared
+       $(MAKE1) CC=$(TARGET_CC) -C $(OPENSSL_DIR) all build-shared
        # Work around openssl build bug to link libssl.so with libcrypto.so.
        -rm $(OPENSSL_DIR)/libssl.so.*.*.*
-       $(MAKE) CC=$(TARGET_CC) -C $(OPENSSL_DIR) do_linux-shared
+       $(MAKE1) CC=$(TARGET_CC) -C $(OPENSSL_DIR) do_linux-shared
 
 $(STAGING_DIR)/lib/libcrypto.a: $(OPENSSL_DIR)/apps/openssl
        $(MAKE) CC=$(TARGET_CC) INSTALL_PREFIX=$(STAGING_DIR) -C $(OPENSSL_DIR) install