package/mender/mender.mk: fix license list
authorAdam Duskett <aduskett@gmail.com>
Thu, 1 Apr 2021 15:44:51 +0000 (08:44 -0700)
committerYann E. MORIN <yann.morin.1998@free.fr>
Sat, 3 Apr 2021 07:30:19 +0000 (09:30 +0200)
The license files were updated in the .hash file, but not in the .mk file.

Fixes:
http://autobuild.buildroot.org/results/42c2987e5cf2bb8918f7fdbd8303951f34b8ead1
Signed-off-by: Adam Duskett <aduskett@gmail.com>
Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
package/mender/mender.mk

index 317e533532d476f86cd3ee2b646503a44b75edaa..794dd4be8c32e3da21f17f77c3f86869e603f9a2 100644 (file)
@@ -14,18 +14,20 @@ MENDER_LICENSE = Apache-2.0, BSD-2-Clause, BSD-3-Clause, ISC, MIT, OLDAP-2.8
 MENDER_LICENSE_FILES = \
        LICENSE \
        LIC_FILES_CHKSUM.sha256 \
-       vendor/github.com/mendersoftware/mendertesting/LICENSE \
        vendor/github.com/mendersoftware/mender-artifact/LICENSE \
        vendor/github.com/mendersoftware/openssl/LICENSE \
+       vendor/github.com/minio/sha256-simd/LICENSE \
+       vendor/github.com/mendersoftware/progressbar/LICENSE \
        vendor/github.com/pkg/errors/LICENSE \
+       vendor/github.com/godbus/dbus/LICENSE \
+       vendor/github.com/klauspost/compress/LICENSE \
        vendor/github.com/pmezard/go-difflib/LICENSE \
        vendor/golang.org/x/crypto/LICENSE \
        vendor/golang.org/x/sys/LICENSE \
-       vendor/golang.org/x/net/LICENSE \
        vendor/github.com/bmatsuo/lmdb-go/LICENSE.md \
-       vendor/golang.org/x/text/LICENSE \
        vendor/github.com/remyoudompheng/go-liblzma/LICENSE \
        vendor/github.com/davecgh/go-spew/LICENSE \
+       vendor/github.com/klauspost/pgzip/LICENSE \
        vendor/github.com/sirupsen/logrus/LICENSE \
        vendor/github.com/stretchr/testify/LICENSE \
        vendor/github.com/ungerik/go-sysfs/LICENSE \
@@ -33,6 +35,7 @@ MENDER_LICENSE_FILES = \
        vendor/github.com/stretchr/objx/LICENSE \
        vendor/github.com/konsorten/go-windows-terminal-sequences/LICENSE \
        vendor/gopkg.in/yaml.v3/LICENSE \
+       vendor/github.com/mattn/go-isatty/LICENSE \
        vendor/github.com/bmatsuo/lmdb-go/LICENSE.mdb.md
 
 MENDER_DEPENDENCIES = host-pkgconf openssl xz