ffmpeg: Fix build error regarding missing host-yasm
authorBernd Kuhls <berndkuhls@hotmail.com>
Mon, 13 Jan 2014 05:48:11 +0000 (06:48 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Mon, 13 Jan 2014 07:35:56 +0000 (08:35 +0100)
Fixes http://autobuild.buildroot.net/results/b2a/b2aefd25431bab3d0f4fcf4c3e6de1ff6fc54ffa//

Signed-off-by: Bernd Kuhls <berndkuhls@hotmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/ffmpeg/ffmpeg.mk

index f7171151623ffd05cfa40ad9fe71829d2f73eb7f..2168785246449bcf86f28c79832a44eb774554d0 100644 (file)
@@ -214,7 +214,7 @@ endif
 
 ifeq ($(BR2_X86_CPU_HAS_MMX),y)
 FFMPEG_CONF_OPT += --enable-yasm
-FFMPEG_DEPENDENCIES += yasm
+FFMPEG_DEPENDENCIES += host-yasm
 else
 FFMPEG_CONF_OPT += --disable-yasm
 FFMPEG_CONF_OPT += --disable-mmx