package/qt5/qt5webview: install missing plugins
authorBartosz Bilas <b.bilas@grinn-global.com>
Tue, 8 Oct 2019 09:03:13 +0000 (11:03 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Tue, 8 Oct 2019 21:17:43 +0000 (23:17 +0200)
Fixes:
  No WebView plug-in found!

Signed-off-by: Bartosz Bilas <b.bilas@grinn-global.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/qt5/qt5webview/qt5webview.mk

index 100fcd7b1bcbc2457a925caad413bc93f27f1c05..d9b913d68e4ffc482fac3aa28c7d17df37479bb8 100644 (file)
@@ -43,6 +43,7 @@ endif
 ifneq ($(BR2_STATIC_LIBS),y)
 define QT5WEBVIEW_INSTALL_TARGET_LIBS
        cp -dpf $(STAGING_DIR)/usr/lib/libQt5WebView.so.* $(TARGET_DIR)/usr/lib
+       cp -dpfr $(STAGING_DIR)/usr/lib/qt/plugins/webview $(TARGET_DIR)/usr/lib/qt/plugins
 endef
 endif