package/freetype/freetype.mk: Add zib to dependencies
authorDaniel Laird <danieljlaird@hotmail.com>
Tue, 11 Nov 2008 11:33:45 +0000 (11:33 -0000)
committerDaniel Laird <danieljlaird@hotmail.com>
Tue, 11 Nov 2008 11:33:45 +0000 (11:33 -0000)
Looking into adding a configure cache to the build (like the GIT buildroot version)
This means that freetype needs to know about zlib so make
sure it had it as a dependency.
Also remove install rule for staging as it matches default.

Signed-off-by: Daniel Laird <daniel.j.laird@nxp.com>
package/freetype/freetype.mk

index f1dbfb8834ef13025dd4a9044c3686d7a391842e..1a1aef43dea440f784ccf9f42f7ca7d56b1897be 100644 (file)
@@ -10,8 +10,7 @@ FREETYPE_LIBTOOL_PATCH = NO
 FREETYPE_INSTALL_STAGING = YES
 FREETYPE_INSTALL_TARGET = NO
 FREETYPE_MAKE_OPT = CCexe="$(HOSTCC)"
-FREETYPE_INSTALL_STAGING_OPT = DESTDIR=$(STAGING_DIR) install
-FREETYPE_DEPENDENCIES = uclibc pkgconfig
+FREETYPE_DEPENDENCIES = uclibc pkgconfig zlib
 
 $(eval $(call AUTOTARGETS,package,freetype))