x264: fix non-standard indentation of variable definitions
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 8 Oct 2014 19:37:06 +0000 (21:37 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 8 Oct 2014 19:50:28 +0000 (21:50 +0200)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/x264/x264.mk

index ccf8e2b8f70b16db9f36d6b4afdc75a3252d9349..35d9fef02a310d64b8889dda5cb2e02184f45437 100644 (file)
@@ -13,21 +13,21 @@ X264_LICENSE_FILES = COPYING
 X264_INSTALL_STAGING = YES
 
 ifeq ($(BR2_i386)$(BR2_x86_64),y)
-       X264_DEPENDENCIES += host-yasm
+X264_DEPENDENCIES += host-yasm
 else
-       X264_CONF_OPTS += --disable-asm
+X264_CONF_OPTS += --disable-asm
 endif
 
 ifeq ($(BR2_PREFER_STATIC_LIB),)
-       X264_CONF_OPTS += --enable-pic --enable-shared
+X264_CONF_OPTS += --enable-pic --enable-shared
 endif
 
 ifeq ($(BR2_PACKAGE_X264_CLI),)
-       X264_CONF_OPTS += --disable-cli
+X264_CONF_OPTS += --disable-cli
 endif
 
 ifeq ($(BR2_TOOLCHAIN_HAS_THREADS),)
-       X264_CONF_OPTS += --disable-thread
+X264_CONF_OPTS += --disable-thread
 endif
 
 # the configure script is not generated by autoconf