projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
adc89c3
)
feh: install in /usr
author
James Knight
<james.knight@rockwellcollins.com>
Thu, 22 Oct 2015 19:05:50 +0000
(15:05 -0400)
committer
Peter Korsgaard
<peter@korsgaard.com>
Thu, 22 Oct 2015 21:42:27 +0000
(23:42 +0200)
By default, feh installs into /usr/local. Adjusting the prefix to point
to a system distribution path.
Signed-off-by: James Knight <james.knight@rockwellcollins.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/feh/feh.mk
patch
|
blob
|
history
diff --git
a/package/feh/feh.mk
b/package/feh/feh.mk
index 03435dc36fcba641f9b729735663ea8d2fc7f3bd..7381e2527523ff46d36c8e8c3d194eebfb0202c6 100644
(file)
--- a/
package/feh/feh.mk
+++ b/
package/feh/feh.mk
@@
-18,7
+18,7
@@
endef
define FEH_INSTALL_TARGET_CMDS
$(MAKE1) CC="$(TARGET_CC) $(TARGET_CFLAGS) $(TARGET_LDFLAGS) " \
- DESTDIR=$(TARGET_DIR) -C $(@D) install
+
PREFIX=/usr
DESTDIR=$(TARGET_DIR) -C $(@D) install
endef
$(eval $(generic-package))