Normalize separator size to 80 in remaining makefiles
authorAlexandre Belloni <alexandre.belloni@free-electrons.com>
Fri, 7 Jun 2013 10:13:46 +0000 (12:13 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 20 Jun 2013 15:32:07 +0000 (17:32 +0200)
Signed-off-by: Alexandre Belloni <alexandre.belloni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Makefile
fs/iso9660/iso9660.mk
linux/linux-ext-rtai.mk
linux/linux-ext-xenomai.mk
linux/linux.mk
package/Makefile.in
support/dependencies/dependencies.mk
toolchain/gcc/gcc-uclibc-4.x.mk
toolchain/uClibc/uclibc.mk

index c514e4f260a1637b75994540a898a28af978d383..509eab6c8c73ae14211c628fbd5b3cb37a6e9711 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -193,11 +193,11 @@ BUILD_DIR:=$(BASE_DIR)/build
 
 ifeq ($(BR2_HAVE_DOT_CONFIG),y)
 
-#############################################################
+################################################################################
 #
 # Hide troublesome environment variables from sub processes
 #
-#############################################################
+################################################################################
 unexport CROSS_COMPILE
 unexport ARCH
 unexport CC
@@ -212,12 +212,12 @@ unexport TERMINFO
 
 GNU_HOST_NAME:=$(shell support/gnuconfig/config.guess)
 
-##############################################################
+################################################################################
 #
 # The list of stuff to build for the target toolchain
 # along with the packages to build for the target.
 #
-##############################################################
+################################################################################
 
 ifeq ($(BR2_CCACHE),y)
 BASE_TARGETS += host-ccache
@@ -296,12 +296,12 @@ export HOST_DIR
 export BINARIES_DIR
 export BASE_DIR
 
-#############################################################
+################################################################################
 #
 # You should probably leave this stuff alone unless you know
 # what you are doing.
 #
-#############################################################
+################################################################################
 
 all: world
 
@@ -408,12 +408,12 @@ world: toolchain $(TARGETS_ALL)
        $(TOOLCHAIN_DIR) $(BUILD_DIR) $(STAGING_DIR) $(TARGET_DIR) \
        $(HOST_DIR) $(BINARIES_DIR) $(STAMP_DIR)
 
-#############################################################
+################################################################################
 #
 # staging and target directories do NOT list these as
 # dependencies anywhere else
 #
-#############################################################
+################################################################################
 $(TOOLCHAIN_DIR) $(BUILD_DIR) $(HOST_DIR) $(BINARIES_DIR) $(STAMP_DIR) $(LEGAL_INFO_DIR) $(REDIST_SOURCES_DIR):
        @mkdir -p $@
 
@@ -716,11 +716,11 @@ source-check:
 
 .PHONY: defconfig savedefconfig
 
-#############################################################
+################################################################################
 #
 # Cleanup and misc junk
 #
-#############################################################
+################################################################################
 
 # outputmakefile generates a Makefile in the output directory, if using a
 # separate output directory. This allows convenient use of make in the
index 0a10512d93e12130c138c4e3ebafd021231d7c0d..36e63886fc61f9e4831fb0df428ace36c09f9036 100644 (file)
@@ -36,11 +36,11 @@ $(BINARIES_DIR)/rootfs.iso9660: host-cdrkit host-fakeroot linux rootfs-cpio grub
 
 rootfs-iso9660: $(BINARIES_DIR)/rootfs.iso9660
 
-#############################################################
+################################################################################
 #
 # Toplevel Makefile options
 #
-#############################################################
+################################################################################
 ifeq ($(BR2_TARGET_ROOTFS_ISO9660),y)
 TARGETS+=rootfs-iso9660
 endif
index 78488afd94eff092a799e6f7697e23d73ac50ea9..dcfab498319c18d432c28ca394ce23952ec6556d 100644 (file)
@@ -1,8 +1,8 @@
-##################################################
+################################################################################
 # Linux RTAI extensions
 #
 # Patch the linux kernel with RTAI extension
-##################################################
+################################################################################
 
 ifeq ($(BR2_LINUX_KERNEL_EXT_RTAI),y)
 # Add dependency to RTAI (user-space) which provide kernel patches
index 9b6772e23874cc46d18f29ec595c510393130435..115d4a844f17eebe26c656dddf9d318e0008de66 100644 (file)
@@ -1,8 +1,8 @@
-##################################################
+################################################################################
 # Linux Adeos/Xenomai extensions
 #
 # Patch the linux kernel with xenomai extension
-##################################################
+################################################################################
 
 ifeq ($(BR2_LINUX_KERNEL_EXT_XENOMAI),y)
 # Add dependency to xenomai (user-space) which provide ksrc part
index 57956dd131ba0d2d074f9ad685062945c794393e..befef1658b30f960995d89a5da15858e58876951 100644 (file)
@@ -1,8 +1,8 @@
-###############################################################################
+################################################################################
 #
 # Linux kernel target
 #
-###############################################################################
+################################################################################
 
 LINUX_VERSION=$(call qstrip,$(BR2_LINUX_KERNEL_VERSION))
 LINUX_LICENSE = GPLv2
index 9ba6e8cf4fe7e642ee2664861a145232f2ca06d4..6835de39611f3e60412b9e27b61684b1832c549b 100644 (file)
@@ -258,7 +258,7 @@ HOST_MAKE_ENV=PATH=$(HOST_PATH) \
                PERLLIB="$(HOST_DIR)/usr/lib/perl"
 
 
-#######################################################################
+################################################################################
 # settings we need to pass to configure
 
 # does unaligned access trap?
@@ -294,7 +294,7 @@ TARGET_CONFIGURE_ARGS= \
        lt_cv_sys_lib_search_path_spec="" \
        $(BR2_AC_CV_C_BIGENDIAN)
 
-#######################################################################
+################################################################################
 
 ifeq ($(BR2_ENABLE_LOCALE),y)
 DISABLE_NLS:=
index ebe743a6585e852b42572775a4bc8acf5bf18b17..c93dcb420645da5c7e4a7fc415a42386f8324bbb 100644 (file)
@@ -1,9 +1,9 @@
-######################################################################
+################################################################################
 #
 # Check buildroot dependencies and bail out if the user's
 # system is judged to be lacking....
 #
-######################################################################
+################################################################################
 
 DEPENDENCIES_HOST_PREREQ:=
 
@@ -35,10 +35,10 @@ dependencies-clean:
 dependencies-dirclean:
        true
 
-#############################################################
+################################################################################
 #
 # Toplevel Makefile options
 #
-#############################################################
+################################################################################
 .PHONY: dependencies core-dependencies
 
index 7ebcbaca2ae44dd4a6b8e6c5be57f28c309bf96b..92361e56eb7540f3c57d046b0ba14e208a2e91c6 100644 (file)
@@ -133,11 +133,11 @@ EXTRA_GCC_CONFIG_OPTIONS += \
 EXTRA_TARGET_GCC_CONFIG_OPTIONS += \
        $(call qstrip,$(BR2_EXTRA_TARGET_GCC_CONFIG_OPTIONS))
 
-#############################################################
+################################################################################
 #
 # Setup some initial stuff
 #
-#############################################################
+################################################################################
 
 GCC_STAGING_PREREQ+=$(STAGING_DIR)/usr/lib/libc.a
 
@@ -260,11 +260,11 @@ endif
 endif
        touch $@
 
-#############################################################
+################################################################################
 #
 # build the first pass gcc compiler
 #
-#############################################################
+################################################################################
 GCC_BUILD_DIR1:=$(TOOLCHAIN_DIR)/gcc-$(GCC_VERSION)-initial
 
 $(GCC_BUILD_DIR1)/.configured: $(GCC_DIR)/.patched
@@ -327,11 +327,11 @@ gcc_initial-clean:
 gcc_initial-dirclean:
        rm -rf $(GCC_BUILD_DIR1) $(GCC_DIR)
 
-#############################################################
+################################################################################
 #
 # build the second pass gcc compiler
 #
-#############################################################
+################################################################################
 GCC_BUILD_DIR2:=$(TOOLCHAIN_DIR)/gcc-$(GCC_VERSION)-intermediate
 
 # The --without-headers option stopped working with gcc 3.0 and has never been
@@ -403,12 +403,12 @@ gcc_intermediate-clean:
 gcc_intermediate-dirclean:
        rm -rf $(GCC_BUILD_DIR2) $(GCC_DIR)
 
-#############################################################
+################################################################################
 #
 # third pass compiler build. Build the compiler targeting
 # the newly built shared uClibc library.
 #
-#############################################################
+################################################################################
 #
 # Sigh... I had to rework things because using --with-gxx-include-dir
 # causes issues with include dir search order for g++. This seems to
@@ -538,11 +538,11 @@ gcc-clean:
 gcc-dirclean: gcc_initial-dirclean
        rm -rf $(GCC_BUILD_DIR3)
 
-#############################################################
+################################################################################
 #
 # Next build target gcc compiler
 #
-#############################################################
+################################################################################
 GCC_BUILD_DIR4:=$(BUILD_DIR)/gcc-$(GCC_VERSION)-target
 
 $(GCC_BUILD_DIR4)/.prepared: $(STAMP_DIR)/gcc_libs_target_installed
index 44079e791e8e6a49f162359c145f11addf2db576..da1830ff566324c20172970bc5df4d1ca92f8990 100644 (file)
@@ -576,12 +576,12 @@ uclibc-test-clean:
 uclibc-test-dirclean:
        rm -rf $(TARGET_DIR)/root/uClibc
 
-#############################################################
+################################################################################
 #
 # uClibc for the target just needs its header files
 # and whatnot installed.
 #
-#############################################################
+################################################################################
 
 $(TARGET_DIR)/usr/lib/libc.a: $(STAGING_DIR)/usr/lib/libc.a
        $(Q)$(call MESSAGE,"Installing uClibc development files to target dir")