wireshark: add optional sbc support
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Wed, 2 Dec 2015 20:48:21 +0000 (17:48 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 16 Dec 2015 22:44:40 +0000 (23:44 +0100)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/wireshark/wireshark.mk

index 2b0669908a570dfaa2e06edbe55799fdbe34e75d..02f37dad6823b8faa85544f15153dff9ba1915ae 100644 (file)
@@ -92,4 +92,11 @@ else
 WIRESHARK_CONF_OPTS += --without-libnl
 endif
 
+ifeq ($(BR2_PACKAGE_SBC),y)
+WIRESHARK_CONF_OPTS += --with-sbc=yes
+WIRESHARK_DEPENDENCIES += sbc
+else
+WIRESHARK_CONF_OPTS += --with-sbc=no
+endif
+
 $(eval $(autotools-package))