rust-bin: fix indentation
authorThomas Petazzoni <thomas.petazzoni@bootlin.com>
Thu, 8 Feb 2018 22:28:07 +0000 (23:28 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Thu, 8 Feb 2018 22:28:52 +0000 (23:28 +0100)
This fixes the following check-package warning:

./package/rust-bin/rust-bin.mk:27: expected indent with tabs

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/rust-bin/rust-bin.mk

index 255573e58245346618e3e503b37f6297ef1dee67..5ace7bf08fa3b80ef5a3dc3d480f85ba7de9c5e0 100644 (file)
@@ -24,7 +24,7 @@ define HOST_RUST_BIN_LIBSTD_EXTRACT
        $(foreach f,$(HOST_RUST_BIN_EXTRA_DOWNLOADS), \
                $(call suitable-extractor,$(f)) $(DL_DIR)/$(f) | \
                        $(TAR) -C $(@D)/std $(TAR_OPTIONS) -
-        )
+       )
        cd $(@D)/rustc/lib/rustlib; \
                ln -sf ../../../std/$(HOST_RUST_BIN_LIBSTD_HOST_PREFIX)/lib/rustlib/$(RUST_HOST_NAME)
 endef