fio: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Mon, 17 Oct 2016 16:06:30 +0000 (13:06 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 22 Oct 2016 13:19:24 +0000 (15:19 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/fio/fio.mk

index 32706292a35991b54eec1b97dbc1f55cd07aa1b6..5c02bc92ee56052f405cb62c24e083a7d388957e 100644 (file)
@@ -22,11 +22,11 @@ FIO_DEPENDENCIES += zlib
 endif
 
 define FIO_CONFIGURE_CMDS
-       (cd $(@D); ./configure --cc="$(TARGET_CC)" --extra-cflags="$(TARGET_CFLAGS)")
+       (cd $(@D); $(TARGET_MAKE_ENV) ./configure --cc="$(TARGET_CC)" --extra-cflags="$(TARGET_CFLAGS)")
 endef
 
 define FIO_BUILD_CMDS
-       $(MAKE) -C $(@D)
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D)
 endef
 
 define FIO_INSTALL_TARGET_CMDS