package: fix unstripped binary installation
authorLionel Landwerlin <llandwerlin@gmail.com>
Wed, 27 Jan 2010 01:09:04 +0000 (02:09 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 28 Jan 2010 21:55:42 +0000 (22:55 +0100)
Signed-off-by: Lionel Landwerlin <llandwerlin@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/Makefile.in

index e643577fe8b600749853540709785cd87250549b..bc0ac7ccd36cbfbff68672690e7b7336582672ef 100644 (file)
@@ -163,7 +163,7 @@ TARGET_STRIP=$(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-sstrip
 STRIPCMD=$(TARGET_STRIP)
 endif
 ifeq ($(BR2_STRIP_none),y)
-TARGET_STRIP=true Not_stripping
+TARGET_STRIP=true
 STRIPCMD=$(TARGET_STRIP)
 endif
 INSTALL:=$(shell which install || type -p install)