mesa3d-headers: fix installation of dri.pc
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 15 Feb 2017 15:30:47 +0000 (16:30 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 15 Feb 2017 20:26:58 +0000 (21:26 +0100)
/usr/lib/pkg-config/ is not the correct installation path for .pc files,
it should be in /usr/lib/pkgconfig/

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/mesa3d-headers/mesa3d-headers.mk

index 2c62c48ce6e903f0eb0d5b9cde570400d1e93eab..7ae5966926a5ee22296c7c12a0515143f9986d1e 100644 (file)
@@ -47,7 +47,7 @@ define MESA3D_HEADERS_INSTALL_DRI_PC
        $(INSTALL) -D -m 0644 $(@D)/include/GL/internal/dri_interface.h \
                $(STAGING_DIR)/usr/include/GL/internal/dri_interface.h
        $(INSTALL) -D -m 0644 $(@D)/src/mesa/drivers/dri/dri.pc \
-               $(STAGING_DIR)/usr/lib/pkg-config/dri.pc
+               $(STAGING_DIR)/usr/lib/pkgconfig/dri.pc
 endef
 
 endif # Xorg