core/pkg-generic: use tabs, not spaces
authorYann E. MORIN <yann.morin.1998@free.fr>
Sun, 27 Sep 2015 11:34:50 +0000 (13:34 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 27 Sep 2015 17:35:13 +0000 (19:35 +0200)
Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/pkg-generic.mk

index 6a7d97efdf02071c0c3f61fde1b2292fcc18e5fa..5201fcac87e1b7114dbbe787fb531afa998b5b87 100644 (file)
@@ -661,11 +661,11 @@ $(1)-reconfigure: $(1)-clean-for-reconfigure $(1)
 $$($(2)_TARGET_INSTALL_TARGET):                PKG=$(2)
 $$($(2)_TARGET_INSTALL_STAGING):       PKG=$(2)
 $$($(2)_TARGET_INSTALL_IMAGES):                PKG=$(2)
-$$($(2)_TARGET_INSTALL_HOST):           PKG=$(2)
+$$($(2)_TARGET_INSTALL_HOST):          PKG=$(2)
 $$($(2)_TARGET_BUILD):                 PKG=$(2)
 $$($(2)_TARGET_CONFIGURE):             PKG=$(2)
-$$($(2)_TARGET_RSYNC):                  SRCDIR=$$($(2)_OVERRIDE_SRCDIR)
-$$($(2)_TARGET_RSYNC):                  PKG=$(2)
+$$($(2)_TARGET_RSYNC):                 SRCDIR=$$($(2)_OVERRIDE_SRCDIR)
+$$($(2)_TARGET_RSYNC):                 PKG=$(2)
 $$($(2)_TARGET_PATCH):                 PKG=$(2)
 $$($(2)_TARGET_PATCH):                 RAWNAME=$$(patsubst host-%,%,$(1))
 $$($(2)_TARGET_PATCH):                 PKGDIR=$(pkgdir)