package/vuejs: bump version to 3.2.6
authorThomas Claveirole <thomas.claveirole@green-communications.fr>
Mon, 30 Aug 2021 11:24:30 +0000 (13:24 +0200)
committerArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Sat, 11 Sep 2021 14:19:58 +0000 (16:19 +0200)
Also correct the comment about installing the minified js file, which
was changed with the update to 3.0.5 in commit 42bf38dca.

Signed-off-by: Thomas Claveirole <thomas.claveirole@green-communications.fr>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
package/vuejs/vuejs.hash
package/vuejs/vuejs.mk

index c2804961d2fee06461f16dda15064b02d4e48b10..1801a0c6e9a17510036de276b7fa6918b5de1fd3 100644 (file)
@@ -1,3 +1,3 @@
 # Locally computed
-sha256  ddd5e07483d18d2abd645c01200f57d5ffd1c3bf262cdb9f9e1a66a7b855d84a  vue-3.1.5.tgz
+sha256  464ea5fdbcb51eee0b5f4762f169024b36a3bcd2c039ea8608b17fdd8a8595e9  vue-3.2.6.tgz
 sha256  1bb85cc9b13b81ef41c81c51866172fc345e0503c86726a6755b796590b70175  LICENSE
index 18e12f69d4acc455a5c1fbda89af7ac4a9017626..e2fc2c2dfb902f38da04437e27317a1a08e5b710 100644 (file)
@@ -4,13 +4,13 @@
 #
 ################################################################################
 
-VUEJS_VERSION = 3.1.5
+VUEJS_VERSION = 3.2.6
 VUEJS_SOURCE = vue-$(VUEJS_VERSION).tgz
 VUEJS_SITE = https://registry.npmjs.org/vue/-
 VUEJS_LICENSE = MIT
 VUEJS_LICENSE_FILES = LICENSE
 
-# Install .min.js as .js
+# Install .prod.js as .js
 define VUEJS_INSTALL_TARGET_CMDS
        $(INSTALL) -m 644 -D $(@D)/dist/vue.global.prod.js \
                $(TARGET_DIR)/var/www/vue.js