package/tvheadend: transponders data now provided by dtv-scan-tables
authorYann E. MORIN <yann.morin.1998@free.fr>
Fri, 28 Mar 2014 00:00:22 +0000 (01:00 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 29 Mar 2014 17:29:29 +0000 (18:29 +0100)
Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/tvheadend/Config.in
package/tvheadend/tvheadend.mk

index a5bbeee90de8b3e7b3e3395a1f30fbc520ec8160..bb71d813d3c7d88e453d7a2fa2f32ac473abfa3d 100644 (file)
@@ -12,7 +12,7 @@ config BR2_PACKAGE_TVHEADEND
        # context of Buildroot, the only really problematic
        # architecture is avr32, which uses gcc 4.2.
        depends on !BR2_avr32
-       select BR2_PACKAGE_DVB_APPS
+       select BR2_PACKAGE_DTV_SCAN_TABLES
        select BR2_PACKAGE_OPENSSL
        help
          Tvheadend is a TV streaming server for Linux supporting DVB-S,
index 9b1e4431bc300c1fed837b35036b1487cdda83d6..87be703636d95d17dada1256d27ab550c566c8eb 100644 (file)
@@ -16,11 +16,11 @@ endif
 
 #----------------------------------------------------------------------------
 # tvheadend is a little smuggler and thief! ;-)
-# During the ./configure, it downloads some files from the dvb-apps
+# During the ./configure, it downloads some files from the dtv-scan-tables
 # package, so it has a list of pre-scanned tunner configurations.
 # For buildroot, we add a patch that avoids doing that, but uses the
-# scan files installed by the dvb-apps package
-TVHEADEND_DEPENDENCIES     += dvb-apps
+# scan files installed by the dtv-scan-tables package
+TVHEADEND_DEPENDENCIES     += dtv-scan-tables
 
 define TVHEADEND_CONFIGURE_CMDS
        (cd $(@D);                              \