Make certain the sqlite libs are actually installed in the target
authorEric Andersen <andersen@codepoet.org>
Mon, 5 Feb 2007 19:24:29 +0000 (19:24 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 5 Feb 2007 19:24:29 +0000 (19:24 -0000)
package/sqlite/sqlite.mk

index 06bc0f597b15c56ce916f66cb9732e5e9e3688e7..0fec39ba30fa1e107f2d74d31e9cbc6cbc34ef3d 100644 (file)
@@ -58,7 +58,7 @@ $(STAGING_DIR)/usr/bin/sqlite3: $(SQLITE_DIR)/sqlite3
 
 $(TARGET_DIR)/usr/bin/sqlite3: $(STAGING_DIR)/usr/bin/sqlite3
        cp -a $(STAGING_DIR)/usr/bin/sqlite3 $(TARGET_DIR)/usr/bin
-       cp -a $(STAGING_DIR)/lib/libsqlite3.so* $(TARGET_DIR)/lib/
+       cp -a $(STAGING_DIR)/lib/libsqlite3*.so* $(TARGET_DIR)/lib/
        $(STRIP) --strip-unneeded $(TARGET_DIR)/lib/libsqlite3.so*
 
 sqlite:        uclibc readline-target ncurses $(TARGET_DIR)/usr/bin/sqlite3