Leave wchar off
authorEric Andersen <andersen@codepoet.org>
Tue, 29 Oct 2002 15:00:03 +0000 (15:00 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 29 Oct 2002 15:00:03 +0000 (15:00 -0000)
make/uclibc_toolchain.mk

index 5642e465cc1a93947d413aaab4ea3eaa18237476..f883ff82b511089c9f1d6d7ee82d0c971db5ed03 100644 (file)
@@ -283,7 +283,7 @@ $(UCLIBC_DIR)/.configured: $(UCLIBC_DIR)/.unpacked
                $(UCLIBC_DIR)/Config
        perl -i -p -e 's,^DEVEL_TOOL_PREFIX.*,DEVEL_TOOL_PREFIX=$(STAGING_DIR)/usr,g' \
                $(UCLIBC_DIR)/Config
-       perl -i -p -e 's,^HAS_WCHAR.*,HAS_WCHAR=true,g' $(UCLIBC_DIR)/Config
+       perl -i -p -e 's,^HAS_WCHAR.*,HAS_WCHAR=false,g' $(UCLIBC_DIR)/Config
        # Note that since the target compiler does not yet exist, we will not
        # be able to properly generate include/bits/syscall.h so we will need
        # to run part again later...