Philip Rakity <prakity@yahoo.com>: I forgot to mention that the makefile in genextfs has
authorMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 02:03:12 +0000 (02:03 -0000)
committerMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 02:03:12 +0000 (02:03 -0000)
one error that the macosx ld program detects -- this
is the duplicate -o option

target/ext2/genext2fs.patch

index 73e5ce0aaa4d70a83ab025883fc3e2e155350635..c8db64659aaf28faf70bc6cc656655acd2ae7f9e 100644 (file)
@@ -12,7 +12,7 @@ diff -urN genext2fs-1.3.orig/Makefile genext2fs-1.3/Makefile
 +INSTALL=install
 +
 +genext2fs: $(OBJS)
-+      $(CC) $(CFLAGS) -o $@ $(OBJS) -o $@
++      $(CC) $(CFLAGS) -o $@ $(OBJS)
 +
 +$(OBJS): %.o : %.c
 +      $(CC) $(CFLAGS) -c $< -o $@