directfb: fixing typo in variables
authorCarsten Schoenert <c.schoenert@gmail.com>
Sun, 10 Mar 2013 08:32:45 +0000 (08:32 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 28 Apr 2013 19:44:25 +0000 (21:44 +0200)
Signed-off-by: Carsten Schoenert <c.schoenert@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/directfb/Config.in
package/directfb/directfb.mk

index 796be3794e579270f87b35abcffa4c52cf1716ee..23f4947376aa82b2af309bab3b03083afd4e7317 100644 (file)
@@ -109,13 +109,13 @@ config BR2_PACKAGE_DIRECTFB_PNG
        default y
        select BR2_PACKAGE_LIBPNG
 
-config BR2_PACKAGE_DIRECTB_DITHER_RGB16
+config BR2_PACKAGE_DIRECTFB_DITHER_RGB16
        bool "enable advanced dithering of RGB16 surfaces"
        help
          Enable dithering when loading images to RGB16 surfaces.
          This increases the data section by 64 KBytes.
 
-config BR2_PACKAGE_DIRECTB_TESTS
+config BR2_PACKAGE_DIRECTFB_TESTS
        bool "build directfb tests"
 
 endif # BR2_PACKAGE_DIRECTFB
index 8c701db1482d45418692bf091ae2477281ee0a61..5ead0846d3b7833e4456748b3700f521165d1eaa 100644 (file)
@@ -108,13 +108,13 @@ else
 DIRECTFB_CONF_OPT += --disable-jpeg
 endif
 
-ifeq ($(BR2_PACKAGE_DIRECTB_DITHER_RGB16),y)
+ifeq ($(BR2_PACKAGE_DIRECTFB_DITHER_RGB16),y)
 DIRECTFB_CONF_OPT += --with-dither-rgb16=advanced
 else
 DIRECTFB_CONF_OPT += --with-dither-rgb16=none
 endif
 
-ifeq ($(BR2_PACKAGE_DIRECTB_TESTS),y)
+ifeq ($(BR2_PACKAGE_DIRECTFB_TESTS),y)
 DIRECTFB_CONF_OPT += --with-tests
 endif