The openssl build was broken
authorEric Andersen <andersen@codepoet.org>
Fri, 26 Sep 2003 21:02:57 +0000 (21:02 -0000)
committerEric Andersen <andersen@codepoet.org>
Fri, 26 Sep 2003 21:02:57 +0000 (21:02 -0000)
make/openssl.mk

index 34342781998619d7e882f4cef052f5c6611c40d3..afbca22976b605319fcfe3a0f5fef29742d08c94 100644 (file)
@@ -45,7 +45,7 @@ $(TARGET_DIR)/lib/libcrypto.so.0.9.7: $(STAGING_DIR)/lib/libcrypto.a
        cp -fa $(STAGING_DIR)/lib/libssl.so* $(TARGET_DIR)/lib/
        #cp -fa $(STAGING_DIR)/bin/openssl  $(TARGET_DIR)/bin/
 
-$(TARGET_DIR)/usr/lib/libssl.a: $(STAGING_DIR)/lib/libcrypto.so.0.9.7
+$(TARGET_DIR)/usr/lib/libssl.a: $(STAGING_DIR)/lib/libcrypto.a
        mkdir -p $(TARGET_DIR)/usr/include 
        cp -a $(STAGING_DIR)/include/openssl $(TARGET_DIR)/usr/include/
        cp -dpf $(STAGING_DIR)/lib/libssl.a $(TARGET_DIR)/usr/lib/