openssl: don't override the CC passed at configure time
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 25 Jun 2010 21:49:29 +0000 (23:49 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 7 Jul 2010 06:14:42 +0000 (08:14 +0200)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/openssl/openssl.mk

index 330b6042bc11499966ddd1d10aa587a2a7c56cc7..edbfe8b4fec28f84226b8e01a5dcdfdd05b85b7e 100644 (file)
@@ -43,8 +43,8 @@ define OPENSSL_CONFIGURE_CMDS
 endef
 
 define OPENSSL_BUILD_CMDS
-       $(MAKE1) CC=$(TARGET_CC) -C $(@D) all build-shared
-       $(MAKE1) CC=$(TARGET_CC) -C $(@D) do_linux-shared
+       $(MAKE1) -C $(@D) all build-shared
+       $(MAKE1) -C $(@D) do_linux-shared
 endef
 
 define OPENSSL_INSTALL_STAGING_CMDS