ux500-firmware: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Mon, 17 Oct 2016 16:06:16 +0000 (13:06 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 22 Oct 2016 13:19:24 +0000 (15:19 +0200)
And remove whitespace.

Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/ux500-firmware/ux500-firmware.mk

index 7e947f35af399605cddbaa810e11831dd01b78bf..428ed3427711c63bb7995c2616457bd9482e88e1 100644 (file)
@@ -8,13 +8,13 @@ UX500_FIRMWARE_VERSION = 1.1.3-6
 UX500_FIRMWARE_SOURCE = ux500-firmware_$(UX500_FIRMWARE_VERSION)linaro1.tar.gz
 UX500_FIRMWARE_SITE = https://launchpad.net/~igloocommunity-maintainers/+archive/snowball/+files
 UX500_FIRMWARE_LICENSE = Snowball click-wrap license
-UX500_FIRMWARE_LICENSE_FILES = license.txt 
+UX500_FIRMWARE_LICENSE_FILES = license.txt
 UX500_FIRMWARE_REDISTRIBUTE = NO
 
 # The CG2900 linux driver has to load firmware named CG29XX_* but the firmware
 # filenames contained in this package are CG2900_* hence the code below
 define UX500_FIRMWARE_INSTALL_TARGET_CMDS
-       $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
        for f in $(TARGET_DIR)/lib/firmware/CG2900* ; do \
                mv $$f $${f/CG2900/CG29XX}; \
        done