pkg-autotools.mk: also use QUIET for host configure runs
authorPeter Korsgaard <jacmet@sunsite.dk>
Wed, 17 Jul 2013 07:37:36 +0000 (09:37 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 17 Jul 2013 07:37:36 +0000 (09:37 +0200)
Similar to how we do it for target configure runs. For make -s invocations.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/pkg-autotools.mk

index 09deef2f36998405b99ca66250d5ed75abd6b844..b0edddebc7965956ea61a0de3a82fe4ebdb1fea2 100644 (file)
@@ -136,7 +136,7 @@ define $(2)_CONFIGURE_CMDS
                --disable-documentation \
                --with-xmlto=no \
                --with-fop=no \
-               $$($$(PKG)_CONF_OPT) \
+               $$(QUIET) $$($$(PKG)_CONF_OPT) \
        )
 endef
 endif