pkg-rebar: HOST_CC -> HOSTCC
authorFrank Hunleth <fhunleth@troodon-software.com>
Mon, 16 Feb 2015 17:00:28 +0000 (12:00 -0500)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 18 Feb 2015 22:20:34 +0000 (23:20 +0100)
Fix HOSTCC typo that would cause host-rebar builds to fail.

Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/pkg-rebar.mk

index 620316dc03b8de4e62faa8a180552ef366c2203a..57fb2f44f5b9c7691e93cdbbab47aa9b26da5e07 100644 (file)
@@ -209,7 +209,7 @@ $(2)_CONF_ENV += $$(REBAR_HOST_DEPS_ENV)
 ifndef $(2)_BUILD_CMDS
 define $(2)_BUILD_CMDS
        (cd $$(@D); \
-               CC="$$(HOST_CC)" \
+               CC="$$(HOSTCC)" \
                CFLAGS="$$(HOST_CFLAGS)" \
                LDFLAGS="$$(HOST_LDFLAGS)" \
                $$(REBAR_HOST_DEPS_ENV) \