package/samba4: remove trailing space in samba4.mk
authorTitouan Christophe <titouan.christophe@railnova.eu>
Mon, 23 Dec 2019 10:48:01 +0000 (11:48 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Mon, 23 Dec 2019 20:03:14 +0000 (21:03 +0100)
This fixes the following warning from `make check-package`:
    package/samba4/samba4.mk:34: line contains trailing whitespace

Signed-off-by: Titouan Christophe <titouan.christophe@railnova.eu>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/samba4/samba4.mk

index 955de8f764c8b8ee003f1a6fe2d42ab7aabf5595..c5d2d6c6ea05cef8ca8647b77f6dd41a2dc50fbb 100644 (file)
@@ -31,7 +31,7 @@ SAMBA4_PYTHON = \
        PYTHON_CONFIG="$(STAGING_DIR)/usr/bin/python3-config"
 SAMBA4_DEPENDENCIES += host-python3 python3
 else
-SAMBA4_PYTHON = PYTHON="$(HOST_DIR)/bin/python2" 
+SAMBA4_PYTHON = PYTHON="$(HOST_DIR)/bin/python2"
 SAMBA4_DEPENDENCIES += host-python
 SAMBA4_CONF_OPTS += --disable-python
 endif