attr: cleanup pointless indentation
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Wed, 24 Feb 2016 14:26:30 +0000 (11:26 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 25 Feb 2016 21:24:20 +0000 (22:24 +0100)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/attr/attr.mk

index e9963bac8e3a9b5d882072ec7b67bc89e6cd09ec..3db66cb840740dd9daf9a956ff58af44378a9b69 100644 (file)
@@ -15,15 +15,15 @@ ATTR_LICENSE_FILES = doc/COPYING doc/COPYING.LGPL
 # While the configuration system uses autoconf, the Makefiles are
 # hand-written and do not use automake. Therefore, we have to hack
 # around their deficiencies by passing installation paths.
-ATTR_INSTALL_STAGING_OPTS =                    \
-       prefix=$(STAGING_DIR)/usr               \
-       exec_prefix=$(STAGING_DIR)/usr          \
-       PKG_DEVLIB_DIR=$(STAGING_DIR)/usr/lib   \
+ATTR_INSTALL_STAGING_OPTS = \
+       prefix=$(STAGING_DIR)/usr \
+       exec_prefix=$(STAGING_DIR)/usr \
+       PKG_DEVLIB_DIR=$(STAGING_DIR)/usr/lib \
        install-dev install-lib
 
-ATTR_INSTALL_TARGET_OPTS =                     \
-       prefix=$(TARGET_DIR)/usr                \
-       exec_prefix=$(TARGET_DIR)/usr           \
+ATTR_INSTALL_TARGET_OPTS = \
+       prefix=$(TARGET_DIR)/usr \
+       exec_prefix=$(TARGET_DIR)/usr \
        install install-lib
 
 HOST_ATTR_INSTALL_OPTS = \