Only include linux makefile when properly selected
authorEric Andersen <andersen@codepoet.org>
Mon, 1 Aug 2005 21:13:40 +0000 (21:13 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 1 Aug 2005 21:13:40 +0000 (21:13 -0000)
target/device/Via/epia-mii/linux.mk

index 00a0096983c59806a5365cfe36eb27f8205e271b..6a246d543f50ae9be33a7063aac0a35d41e66409 100644 (file)
@@ -19,6 +19,7 @@
 #  -Erik
 #
 #############################################################
+ifneq ($(filter $(TARGETS),linux),)
 
 # Version of Linux to download and then apply patches to
 DOWNLOAD_LINUX_VERSION=2.6.11.5
@@ -110,3 +111,4 @@ linuxclean: clean
 linux-dirclean:
        rm -rf $(LINUX_DIR)
 
+endif