fetchmail: fix post install target hook
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 9 Jun 2016 14:59:02 +0000 (16:59 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 9 Jun 2016 14:59:02 +0000 (16:59 +0200)
Due to a typo in commit
a890032596aa5e6afbfdbcccc01fcb07c9a4ef8c ("package/fetchmail: fix *.pyc
compilation with python-3"), the post install target hook was in fact
not registered, and the build failure kept showing up.

This commit fixes the typo.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/fetchmail/fetchmail.mk

index 5cae0e2c4b4373ab25746331180fd72cc58000c4..6aa0a2c918121e2270259695a954500290cf6603 100644 (file)
@@ -30,7 +30,7 @@ ifeq ($(BR2_PACKAGE_PYTHON3),y)
 define FETCHMAIL_REMOVE_FETCHMAILCONF_PY
        $(RM) -f $(TARGET_DIR)/usr/lib/python$(PYTHON3_VERSION_MAJOR)/site-packages/fetchmailconf.py
 endef
-FETCHMAIL_POST_TARGET_INSTALL_HOOKS += FETCHMAIL_REMOVE_FETCHMAILCONF_PY
+FETCHMAIL_POST_INSTALL_TARGET_HOOKS += FETCHMAIL_REMOVE_FETCHMAILCONF_PY
 endif
 
 $(eval $(autotools-package))