package/opencv3: disable explicitly lapack support
authorRomain Naour <romain.naour@gmail.com>
Sun, 14 May 2017 18:26:55 +0000 (20:26 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 14 May 2017 19:57:31 +0000 (21:57 +0200)
lapack support is enabled by default but the opencv3.mk doesn't handle
this dependency yet.

Fixes:
http://autobuild.buildroot.net/results/c8a/c8a25af38c405594722b44aef34e5e4c549639db

Signed-off-by: Romain Naour <romain.naour@gmail.com>
Cc: Samuel Martin <s.martin49@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/opencv3/opencv3.mk

index 153fd066a1e275fb850b1ad22084136e3ad64fef..6df57057f55f3545b7d8e314a7ff4636a224c146 100644 (file)
@@ -192,6 +192,7 @@ OPENCV3_CONF_OPTS += \
        -DWITH_EIGEN=OFF \
        -DWITH_GDAL=OFF \
        -DWITH_GPHOTO2=OFF \
+       -DWITH_LAPACK=OFF \
        -DWITH_MATLAB=OFF \
        -DWITH_OPENCL=OFF \
        -DWITH_OPENCL_SVM=OFF \