live555: fix test programs target installation
authorBaruch Siach <baruch@tkos.co.il>
Tue, 2 Dec 2014 10:04:55 +0000 (12:04 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 2 Dec 2014 11:58:39 +0000 (12:58 +0100)
Commit 43ebd93e1fcb (live555: add error handling to for loop) removed the
shell command delimiter. Add it back.

Fixes:
http://autobuild.buildroot.net/results/00f/00f26fa3b6fc8c707009f44ede7b680849f18d5f/

Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Baruch Siach <baruch@tkos.co.il>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/live555/live555.mk

index 064450546fc28af66c1c481a3dc029320da2ad07..46fca5b93ddd775cc6a25b077ccd23f4d66460bf 100644 (file)
@@ -55,7 +55,7 @@ endef
 
 define LIVE555_INSTALL_TARGET_CMDS
        for i in $(LIVE555_FILES_TO_INSTALL-y); do \
-               $(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1 \
+               $(INSTALL) -D -m 0755 $(@D)/$$i $(TARGET_DIR)/usr/bin/`basename $$i` || exit 1; \
        done
 endef