boot/arm-trusted-firmware: add missing qstrip
authorGervais, Francois <FGervais@distech-controls.com>
Tue, 11 Feb 2020 20:22:00 +0000 (20:22 +0000)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 11 Feb 2020 22:37:31 +0000 (23:37 +0100)
Add missing qstrip wrapping to the new
BR2_TARGET_ARM_TRUSTED_FIRMWARE_ADDITIONAL_TARGETS option.

Signed-off-by: Francois Gervais <fgervais@distech-controls.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
boot/arm-trusted-firmware/arm-trusted-firmware.mk

index bf1ac46cf6c661d2a375cd18cbd5be3779548c71..34737018aa00a12b8b7c536184aefe2ccb2c1687 100644 (file)
@@ -140,7 +140,7 @@ endef
 endif
 
 ARM_TRUSTED_FIRMWARE_MAKE_TARGETS += \
-       $(BR2_TARGET_ARM_TRUSTED_FIRMWARE_ADDITIONAL_TARGETS)
+       $(call qstrip,$(BR2_TARGET_ARM_TRUSTED_FIRMWARE_ADDITIONAL_TARGETS))
 
 define ARM_TRUSTED_FIRMWARE_BUILD_CMDS
        $(ARM_TRUSTED_FIRMWARE_BUILD_FIPTOOL)